Outlook Express 6 will not send/receive all the time

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

67Fairlane

Thread Starter
Joined
Apr 7, 2004
Messages
1
I have a user with Outlook Express 6 on a Windows XP machine. She can not always send and receive email. She does not get an error message. Outlook 2000 works just fine, but she would rather use OE 6. Can view messages on the Bellsouth web email page but hitting the send/receive button in OE 6 will not retrieve the messages. It works fine sometimes, other times not. Running McAfee VirusScan with current definition files. Ran Spybot to clear out any potential problems. Updated all software at Windows update site. The POP3 and SMTP servers are correct. Six other computers in the same office work fine. They access the Internet through a Cayman 3220-H DSL router.
 
Joined
May 28, 2003
Messages
2,366
When it is not working, try to ping the mail server and if you get a reponse, I'd try to repair OE.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top