1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook Express 6 won't send graphic files

Discussion in 'Web & Email' started by watergraphic, Apr 15, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. watergraphic

    watergraphic Thread Starter

    Joined:
    Apr 15, 2004
    Messages:
    7
    Outlook Express 6 will not send any kind of graphic files or any other attachments such as Word or Publisher or even .pdf if it has any kind of graphic in it. Error is "SMTP timeout...try again?" Time is now set for 5 min. and still no luck. It will send any other kind of attachment or a .doc (etc.) with no graphic in it. Firewll and antivirus turned off. My ISP says they are not blocking anything from me. Many thanks - this one is critical
    to my busines - sure appreciate some help.
    best, Lloyd
     
  2. BigTex

    BigTex

    Joined:
    Aug 21, 2003
    Messages:
    616
    OE has some security setting concerning attachments in /tools/options/security you might want to look at.
     
  3. watergraphic

    watergraphic Thread Starter

    Joined:
    Apr 15, 2004
    Messages:
    7
    ok, thanks, I will. best, LB
     
  4. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    When posting, always state your OS.

    Were you able to send attachments and suddenly you can't? Or was this always a problem? Did you disable Windows Messenger?

    sekirt
     
  5. watergraphic

    watergraphic Thread Starter

    Joined:
    Apr 15, 2004
    Messages:
    7
    Sorry, OS is winxp pro -1 with all updates, new problem, no messenger not disabled.
     
  6. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    I don't have personal experience with these fixes...but they have worked for similar problems for others.

    If you have Norton or McAfee disable not only your e-mail scan but also your auto protect feature, restart your computer, then double check that they are still disabled. Try sending an attachment.

    If it still doesn't work, make sure the windows XP built-in firewall is disabled.

    If you have Anti-Virus software other than Norton or McAfee: it may have to be uninstalled. Trend Micro may have a patch, supposedly they were working on one.

    For Dial-UP: some ISPs do not support V92 modems and this could be a cause.
    A command that you can try, turns off the V92 portion. Add to modem properties (+DS44=0). If you are using a US Robotics Modem there is another command that needs to be entered...check with them.

    Try lowering MTU settings to 1350, that has worked for some.

    This doesn't sound exactly like your problem but it applies to XP:
    329918 - Cannot Send Outgoing Mail
    http://support.microsoft.com/?kbid=329918

    sekirt
     
  7. watergraphic

    watergraphic Thread Starter

    Joined:
    Apr 15, 2004
    Messages:
    7
    Thanks sekirt, I'm trying these now - I have no router but I do have a v.92 modem. No antivirus (uninstalled) and the default xp firewall is off.
    Since I dont have/use a router. the MTU issue is moot...yes? Or if not, then where do I find the MTU dialog box?
    Sincere thanks,
     
  8. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
  9. watergraphic

    watergraphic Thread Starter

    Joined:
    Apr 15, 2004
    Messages:
    7
    Thank you sekirt - going there now-might just be it... Here is more that I have tried: No antivirus (uninstalled) and then checked again for infection-XP's firewall disabled. The new exact error message is: ""OUTLOOK EXPRESS/Your SMTP server has not responded in 60 seconds. Would you like to wait another 60 seconds for the server to respond?""
    I chose wait 5 times in a row-same error. What I have done so far:: I installed OUTLOOK (not Express) from an old Office 2000 CD I have. Same problem.
    Uninstalled/used GOBACK to restore. Have reset all antivirus options in OE and IE6 to minimal protection. Reset dial-up modem for longer timeout and I have disabled the v92 function - is NOT US Robotics. Re-boots between all tweaks.
    I uploaded a specific .jpg file of 67K to a graphics website - uploaded through IE6 to the website just fine. Emailed the exact same .jpg to myself and to a friend
    through my ISP's webmail function online. Error - "Problem..., file possibly too big - over the 2MB limit."
    Any help would be very much appreciated - this is a problem critical to my income. Sincere thanks, LNB
     
  10. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
  11. watergraphic

    watergraphic Thread Starter

    Joined:
    Apr 15, 2004
    Messages:
    7
    Thanks to all for your help - I installed a very cheap new modem - no luck - then I moved it to another PCI slot - works like a charm now. I guess there is a problem with that PCI slot but, for the moment, I don't care. It works and I can get back to making an income. (Sure wish I could get high speed here....)
    Again, I really appreciate your help - I learned more than ever expected.
     
  12. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Glad you got it working.....perhaps your solution will help others as well.

    sekirt
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/220761

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice