Outlook Express Address Book Vanishes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

crossidbear

Thread Starter
Joined
Aug 20, 2003
Messages
14
My OE address book decided to go south a couple of days ago. This prevents me from opening email or sending email. I can read it in the preview page. I went to MS and found that I cannot download IE6 because I have XP. Does anyone know how to replace IE/OE/Address Book so that I can once again re-use Outlook Express. Thanks.
 
Joined
May 4, 2002
Messages
743
I'm not sure what you actually mean by loosing it or what happens when you click the ADDRESSES button on the tool bar.

I lost the actual files for my address book once - due to the alignment of the sun, moon, and stars - and was able to get it back by copying the .wab files from another computer which had the same basic content as my main one and then pasting them over into :

C:WINDOWS\APPLICATION DATA\ MICROSOFT\ADDRESS BOOK


I would first go and see if you have the folder ADDRESS BOOK in that directory. If not - create it. IF you do and nothing is in it you might have luck with such a file transfer. (there is probably two files to actually copy *.wab and *.wa~ ) If your .wab files are there already then there is a deeper problem and I can't help you.


by the way - this is on WIN98. I am not sure if things changed for XP or not.

- Castleheart
 

crossidbear

Thread Starter
Joined
Aug 20, 2003
Messages
14
There is no "application data" file in XP. and by "loosing it" I mean that a few days ago I couldn't open or send email and got a message:

the address book failed to load. OE is incorrectly configured, please re-install.

So I downloaded what I thought was OE and re-installed it and nothing happened. Then, I found that in XP, OE is part of the system and not knowing the implications of that, I am not going to uninstall OE until I get some assurance that I will not completely crash my system. I thought about completely re-installing XP but again, don't know what that would do/cause. If you go to MS, they give a site where IE can be downloaded BUT when you go there, it ends up taking you to the site that CHECKS for downloads needed and I always get a message that there is no download currently needed by my system. So, it is seeing the corrupted file and assuming that I have the program so it won't allow me to dl the program for re-install. And finally, I can't find a WAB file. Any other thoughts? Thanks for the reply.

Tom Pugh
Houston. TX
 
Joined
Aug 18, 2003
Messages
64
click start, settings, control panel, add remove programs, then on the left hand side click add remove windows components

highlight "internet explorer" (be sure not to take the check out of the box) and click next... it will run a repair on your internet explorer.... then ask you to restart

after restarting go through the same steps only this time choose "outlook express"
 

crossidbear

Thread Starter
Joined
Aug 20, 2003
Messages
14
Thanks, Burn. I did as you advised but still get the same as before. I
DID NOT take the check out of the box. It did not ask me to re-start but I did it anyway. Any other ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top