Outlook Express as Default Mail Program

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

toujours

Thread Starter
Joined
Oct 18, 2000
Messages
64
Hello,

I'm having trouble with designating Outlook Express as my default email program. When I go to Tools>Internet Options>Programs Tab, under Email, I am only given the option of choosing Microsoft Outlook, nothing else. I use Outlook Express as my main mail program, I never use Outlook. I have also attempted to make Outlook Express my default email program by clicking Tools>Options>General Tab and then clicking "Make Default" while in Outlook Express, but it doesn't stick. Even when I click "apply," or "ok," it doesn't carry through.

Also, when connecting to one's ISP for the purpose of accessing one's email, does one check "use my phone line" or "use internet explorer or third party dialer?" I use a modem 56K from home, by the way. One thing that seems to happen is that I get connected using a "local host" (I'm assuming this is a LAN), even when I have NOT checked this option. I've gone back to change this several times, typing my pop3 incoming mail server, but something changes it to "local host."

Please help, I'm at my wits' end!

Thank you.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Here's a simple way too make Outlook Express your default e-mail client:
Close OE, click Start/Run and enter this command line, complete with quotes, spaces and the /reg switch:

"C:\Program Files\Outlook Express\msimn.exe" /reg

Of course change the path if you installed OE elsewhere.
Works every time!

Good luck,
 

toujours

Thread Starter
Joined
Oct 18, 2000
Messages
64
Thanks yet again, Tony, your advice worked right away and now Outlook Express is the default mail program. :D
 

sabledog

Guest
Joined
Apr 22, 2001
Messages
467
open ie.. go to internet options... go to programs..... and choose outlook express for your email...

sd
 

sabledog

Guest
Joined
Apr 22, 2001
Messages
467
other people read these to find solutions as well... that i why i still post...

have a great christmas..
sd
 

toujours

Thread Starter
Joined
Oct 18, 2000
Messages
64
Hi Sabledog: I had already tried the IE>Internet Options>Programs Tab to designate OE as the default mail program, but it didn't work. It wasn't until I typed what Tony said that the problem was corrected. I don't know enough about pc's to know what was causing the problem. This is what's frustrating about pc's in my opinion, that even when you follow logical instructions as outlined by a book or Help in the Menu Section, things don't work out as they should. Unless you have a technical background in computer science, you have no way of knowing how to fix things. But I do appreciate your input, believe me.

Hi SavvyLady: thanks for the links.

Toujours
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top