Outlook Express: can send but not receive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Elektra

Thread Starter
Joined
Mar 24, 2003
Messages
24
Since the Windows critical update in early August I often find that when trying to get my mail OE connects to the server but will not procede to authorize the password so I cannot receive mail.

I found a temporary solution by closing the program and reopening it but sometimes I have to do that 3 or 4 times before it works.

Are there any known issues relating to this and if so has a patch been released?
 

Elektra

Thread Starter
Joined
Mar 24, 2003
Messages
24
Originally posted by sekirt:
You might find something here:
325192 Issues After You Install Updates to Internet Explorer or Windows

http://support.microsoft.com/default.aspx?scid=kb;EN-US;325192

Be sure your port settings are correct. Incoming: port 110 Outgoing: port 25. (Unless you are using SSL).

sekirt
Thanks but there's nothing of relevance there. I know of someone else having the same problem which is why I posted here. Until I heard from her I thought the problem was unique to my machine so kept it to myself.
 
Joined
Mar 28, 2003
Messages
3,998
Whoever may help you, will need more information. When posting, always state your OS and version number along with names of programs and version numbers involved in your problem.

You might try repairing Internet Explorer (which also repairs OE).
Can't give you specific instructions without your version of Windows.

sekirt
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Just call your ISP's technical support phone line and request assistance with your connectivity issue. That's what they're there for and I'm sure will be happy to help you.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
If you ever suspect your version of Internet Explorer/Outlook Express needs repairing, or are instructed to do so:

Internet Explorer 5/6.x comes with a repair tool. To use it, go to the Add/Remove Programs Control Panel; Scroll and click to highlight 'Microsoft Internet Explorer 5/6.x' in the Install/Uninstall window; Then click on the Add/Remove button; Select 'Repair' the current installation of Internet Explorer radio button; Click on OK. Restart your computer when prompted.
 
Joined
Mar 28, 2003
Messages
3,998
Since Styxx chose to offer details for repairing IE before knowing what version of windows you have....you should have the directions for Windows XP as well.

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/?kbid=318378

sekirt
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top