1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook Express can't send emails with attachments

Discussion in 'Web & Email' started by hwin708, Feb 15, 2005.

Thread Status:
Not open for further replies.
  1. hwin708

    hwin708 Thread Starter

    Joined:
    Feb 15, 2005
    Messages:
    2
    Hi all - I'm hoping someone can help me with a problem that has suddenly occurred.
    I use Outlook Express 6 with Windows XP Pro 2002, and have had no problems for about 2 years.

    Recently, my email started acting up. I can still receive all emails, and send regular emails, but when I try to send an email with an attachment, like a picture, Outlook attempts to send it in about 68 parts. None of the 68 emails received worked, and the attachments come up as name.jpg.dat. My McAfee VirusScan would pop up, trying to stop all the emails, and say that I may have a worm, because of the multiple emails being sent.

    I did an internet search of this problem, and found a forum which discussed this as a bug with the McAfee software, which was causing the email to be sent in multiples.
    There was no perfect fix for the problem, except to completely uninstall McAfee VirusScan from your computer.

    I have now completely uninstalled McAfee (I will be getting Norton). But the problem remains.
    Either the solution (uninstalling McAfee) didn't work, or I have a completely different problem. The only other possibility I found was a mention of an after effect of the Happy virus, preventing users from sending emails with attachments, but it said nothing about sending multiple emails.

    Anyone have any idea???
     
  2. dugq

    dugq

    Joined:
    Jul 16, 2004
    Messages:
    2,653
    Tools, Accounts, Mail, Properties, Advanced, and untick break apart messages over 60kb
     
  3. hwin708

    hwin708 Thread Starter

    Joined:
    Feb 15, 2005
    Messages:
    2
    OMG - Thank you so much! I think the problem is fixed. I managed to send an email filled with attachments!
    It was such a simple fix, but I NEVER would have figured that out. I wonder how my outlook suddenly turned on that setting?
    Thanks again! You are wonderful for taking the time to help!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/330926

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice