Outlook Express editing problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Frankenstein

Thread Starter
Joined
Oct 11, 2003
Messages
2
Hello,
Could someone please tell me how to make Outlook Express stop typing over text when I try to type text into a sentence?
Thank you.
 
Joined
Aug 17, 2003
Messages
17,584
Try using the "Insert" key.

Pressing it toggles between Inserting text and Overtyping text each time its pressed.
 

Frankenstein

Thread Starter
Joined
Oct 11, 2003
Messages
2
Thank you,
I did not know that. Much appreciated.
Isn't there also a Windows setting (WinXP) that allows the user to turn off that function entirely?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top