outlook express keeps disconnecting me!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gill

Thread Starter
Joined
Dec 4, 2001
Messages
395
Hi folks;
I'm having a problem with outlook express 6, its been working fine until tonight. I can connect to the internet ok, but keep losing connection, when I click on outlook express.

Gill
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
open OE go to tools/options/connections untick hang up after sending & receiving And on tools/options/general untick send & receive messages at start up
 

Del

Joined
Aug 31, 2001
Messages
3,452
Ahh, the simple cures are so nice, helps when you get the beast that is so hard to fix.
Have a great one.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top