Outlook Express links in email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

yayagirl

Thread Starter
Joined
Jan 11, 2002
Messages
8
Please someone help, when I click on a link say to go to another site, with in my email, I get the window to pop up, but it is transparent. I then need to hit stop, and then refresh for it to load. I can't find help anywhere! I have tried re-installing IE6, I have gone to add/remove, and tried fix problems, re-started! Nothing. This is causing problems on one of the sites that I need for work, to answer surveys.
Any ideas?
Thanks
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi Yayagirl,

1) Clear your temporary internet files, history and cookies in Tools/Internet Options.
2) Make sure IE5 is set as your default browser. Go to IE tools/internet options/programs and turn on the check box for IE to check if it is the default browser. Shut down and restart IE. When it asks to be default browser, say yes.
3) Read the following article: Internet Shortcuts in Outlook Express Don't Start Browser

Good luck,
 

yayagirl

Thread Starter
Joined
Jan 11, 2002
Messages
8
You are absolutely wonderful! Thank you so much! Many flowers sent your way!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top