Outlook Express login

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Noyb

Thread Starter
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,034
First Name
Jay
Comcast has bought out my cable company and the whole town is trying to change Email addresses.
This is a much fun as eating glass.

A few friends are calling me for setup help .. which I can do mostly.
A couple of them must login in to Comcast with their password every time they open OE.
And they had the same problem with the previous isp.

Comcast says this is a problem with M$ OE ... Are they right ??
Is there a simple fix ??
 

Noyb

Thread Starter
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,034
First Name
Jay
Thanks .. But been thru all those settings several times.
He even called Comcast 4 times ... On the 4th call, Comcast went thru all the settings (again) ..
All OK and Comcast finally gave up.

Is there any way to repair or reinstall OE ??
 

Noyb

Thread Starter
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,034
First Name
Jay
XP .. Should be SP2 updated.
The software has been around awhile .. but is on a newer (not so elderly) HD.

There was some discussion about a total fresh install would be a really good idea.
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Hi Noyb,

Have you tried a new Identity ?
Export the settings to an .iaf from the first Identity then Import them to the new one to save doing the connection wizard.
If it's a damaged reg key that's keeping it from retaining the password (I've seen this a couple times when switching to Fios, don't know why), that will create a new one for the new Identity.

T. :)

Edit: Set OE to start in the new Identity.
 
Joined
May 15, 2006
Messages
11,849
One way to try to fix this if internet explorer or outlook express has a problem, is to re-install service pack 2 this will re-install both OE and IE. But if you are using IE7 then you got to go back to IE6 first.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top