1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook Express message content

Discussion in 'Web & Email' started by bigjulie, Apr 23, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. bigjulie

    bigjulie Thread Starter

    Joined:
    Apr 23, 2004
    Messages:
    26
    I've got a client with an email problem I've never run into before. She has a web-based email account (cox.net), and has configured Outlook Express to access the account. Everything has been working fine until last weekend, when she began to have problems with message content. The messages are received by OE, but the content isn't displayed in the preview pane. It isn't displayed when the message is opened, either. In both cases, the "waiting" hourglass is displayed in the content area as though it hadn't been downloaded yet. However, if I open the Properties dialog and go to Message Source, the content is there.

    This is true both for email received recently, as well as old email received prior to last weekend. If she forwards email to any other account, the content isn't sent.

    I set up her account on my own machine, and the email is received OK, so it must be something wrong with OE on her machine. Any ideas? She's running Windows ME, and OE 6.
     
  2. jwbirdsong

    jwbirdsong

    Joined:
    Nov 6, 2002
    Messages:
    710
    Check her O.E security setting in Tools>Options>Security(tab)>change to "Internet Zone" and see if it make any diff.
    Maybe also toggle the Tools>Options>Read(tab)>"read all msg in plain text" to see if there is any effect...
     
  3. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    This seems to be the most common way to fix it, see if this helps:
    Be sure OE is closed.
    Click Start-->Run.
    Type: regsvr32 inetcomm.dll
    Note the space between the 2 and i.
    Click OK.

    sekirt
     
  4. bigjulie

    bigjulie Thread Starter

    Joined:
    Apr 23, 2004
    Messages:
    26
    I forwarded this suggestion to my client, and she reported back that it worked. Thanks very much for your assistance!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223313

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice