Outlook Express message content

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bigjulie

Thread Starter
Joined
Apr 23, 2004
Messages
26
I've got a client with an email problem I've never run into before. She has a web-based email account (cox.net), and has configured Outlook Express to access the account. Everything has been working fine until last weekend, when she began to have problems with message content. The messages are received by OE, but the content isn't displayed in the preview pane. It isn't displayed when the message is opened, either. In both cases, the "waiting" hourglass is displayed in the content area as though it hadn't been downloaded yet. However, if I open the Properties dialog and go to Message Source, the content is there.

This is true both for email received recently, as well as old email received prior to last weekend. If she forwards email to any other account, the content isn't sent.

I set up her account on my own machine, and the email is received OK, so it must be something wrong with OE on her machine. Any ideas? She's running Windows ME, and OE 6.
 
Joined
Nov 6, 2002
Messages
710
Check her O.E security setting in Tools>Options>Security(tab)>change to "Internet Zone" and see if it make any diff.
Maybe also toggle the Tools>Options>Read(tab)>"read all msg in plain text" to see if there is any effect...
 
Joined
Mar 28, 2003
Messages
3,998
This seems to be the most common way to fix it, see if this helps:
Be sure OE is closed.
Click Start-->Run.
Type: regsvr32 inetcomm.dll
Note the space between the 2 and i.
Click OK.

sekirt
 

bigjulie

Thread Starter
Joined
Apr 23, 2004
Messages
26
I forwarded this suggestion to my client, and she reported back that it worked. Thanks very much for your assistance!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top