Outlook Express message formatting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
I hope I can describe this so everyone understands. I'm relatively new to OE (6.0). Use to be on AOL, which has its own e-mail program. I find it aggravating when I compose a message, save it to the Draft folder, and go back to edit it that the text, which when I wrote it ran the full width of the message window, is now wrapped so that no line of text is longer than about 75 characters (incl. spaces). With a 10pt font, that's less than 1/2 the width of a maximized window. And the problem with that is that if you insert a lot of text to the draft message, what you add will span the full width of the window, but after saving the edited message, the text is often broken up because of the added text, like this (when added, this was all on one line):

blah blah blah kejrkl;dsa jjjajfd jfdslakjlsdf
dlks;dlsa;
b a al leld lle hdh ehhht e hhej hehe dhhsse

I can find no setting to tell OE to use the full window (i.e., wrap and unwrap text to use the full width of whatever size window it's in), which AOL's e-mail program does automatically. Have I missed something somewhere?
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
I did. It come through EXACTLY the way I left it after editing it (lines broken up).

The problem is that if you edit a draft message after saving it, and the editing causes a line to go way beyond the other lines, you must go to the end of EACH line in that paragraph, hit delete to suck the line below up to that line, and do that throughout the paragraph...line by line by line...to ensure when you send it that it will be wrapped properly. Pain in the a**.

Where is the setting to make text fit to the window (like AOL does)?
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
I did. It come through EXACTLY the way I left it after editing it (lines broken up).

The problem is that if you edit a draft message after saving it, and the editing causes a line to go way beyond the other lines, you must go to the end of EACH line in that paragraph, hit delete to suck the line below up to that line, and do that throughout the paragraph...line by line by line...to ensure when you send it that it will be wrapped properly. Pain in the a**.

Where is the setting to make text always fit/format to the window (like AOL does)?
 
Joined
Dec 2, 1998
Messages
2,736
In OE6, go to Tools>Options, Send tab, and click Plain Text Settings under Mail Sending Format section. You can set the number of characters to word wrap at.
Or change your format to HTML instead of Plain Text on that same tab.
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
Angel: Many thanks. I had missed that setting. That won't, I'm sure, cure the wrap/unwrap problem with draft messages that are later edited, but it's a step in the right direction.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top