1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook Express "not responding"

Discussion in 'Web & Email' started by rhettman5, Jan 2, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. rhettman5

    rhettman5 Thread Starter

    Joined:
    Dec 3, 2000
    Messages:
    1,825
    After our big day here today ,I was deleteing a slew of E-Mail notifications , then I went to deleted files to clear them for good, when I came back to my inbox O/E froze ( 6.0) So I rebooted thinking all would be well :rolleyes: Now it won't work at all, the blue splash screen comes up, and it goes to the main program, but then it hangs, and after a bit I get the not responding message in ctrl/alt/ delete. I have run scanreg /restore, ran my Virus program and ran scandisc, still no joy, any Ideas ??...Rhett
    also, if I start it off the net, it won't start my dial-up before it hangs, also when on the net I seem to see activity in the connection windows, but nothing loads ??
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    hey there... whats going on in OE?

    Have you tried reinstalling it??
     
  3. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    rhett has anyone tried to send you a very large file thru e-mail.... its sounds like one is hanging up.... call your isp and have them remove it... they can.
     
  4. rhettman5

    rhettman5 Thread Starter

    Joined:
    Dec 3, 2000
    Messages:
    1,825
    Darndest thing ! I went back to scandisc and ran a thorough scan, 1/2 half way through it, the pc rebooted( usually not good )
    It came back up normally, so I disabled my virus scan and shut down my network engine (winroute) Then I started O/E and it dialed up and connected as if there was never a problem !! I started my antivirus back up, then the Network engine, and everything works Great, :confused: never will figure this one out, but it's ok, I wasn't meant to !
    Anyway, I will run Defrag tonight and hopefully all will still be ok in the morning, I better get to bed, typing to myself now !!...Rhett
     
  5. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    Must have been a virus trying to sneak in thru the mail
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63830

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice