1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook express secutity bar

Discussion in 'Web & Email' started by msherm, Jan 26, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. msherm

    msherm Thread Starter

    Joined:
    Jan 26, 2006
    Messages:
    4
    In Outlook Express when I received a message I usually had to click on the area that said Subject to read the message. It said that this was a security measure so others could not read my message. This was good. Now, all of sudden it doesn't do it anymore and I cannot figure why. Does anyone know why and how to fix it?
     
  2. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,146
    Hi msherm

    Welcome to Tech Support Guy Forums!

    Do you by chance have the Preview Pane enabled?
    In Outlook Express,
    View > Layout
    Uncheck: Show Preview pane
    Apply, OK to save and close.

    Let us know if that makes a difference.
     
  3. msherm

    msherm Thread Starter

    Joined:
    Jan 26, 2006
    Messages:
    4
    I have always had the Preview Pane enabled. In fact that is where it shows "From" and "Subject". It is next to this "Subject" that I had to click to view the entire message. This was the way I liked it. I want the Preview Pane displayed. Somehow something got change so that it no longer displays the message next to "Subject" in the Preview Pane.
     
  4. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,146
    In View > Layout
    You should see the option to change the location of the Preview Pane, either to the bottom or to the right of the messages.

    You may need to grab hold of the top or side of the Preview Pane and drag it so that the messages can be seen.
     
  5. msherm

    msherm Thread Starter

    Joined:
    Jan 26, 2006
    Messages:
    4
    I found the problem. Under tools, options, security then download images. Had to check the box that for block images and other external content in HTML e-mail. Now it works right.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/437570

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice