Outlook Express: "Send" starts Microsoft install wizard! Help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

elizbeth

Thread Starter
Joined
Jun 12, 2004
Messages
195
My friend is having a strange problem with their computer. They are using Windows XP Home Edition. After composing a new email in Outlook Express, and hitting the send button. The Install wizard pops up as if something is being installed on the computer, and then a second window pops up with a message (sorry I don't have the exact wording) relating to Microsoft Picture It! Stating that the file is located on a disc or other removable media. It's as if Microsoft Picture It! is attempting to install. All of these windows can be canceled and closed. The email will be sent as usual.

They are using Norton anti-virus software, which is up do date. We also ran Avast virus cleaner. The computer appears to be free of viruses. We tried reinstalling IE and OE, but it didn't help. I was thinking about unistalling both IE and OE, and then reinstalling to see if that would correct the problem.

What would cause something this weird? I have never run across anything like this before. :eek:

Any help would be greatly appreciated.

Elizbeth
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top