1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook Express

Discussion in 'Web & Email' started by MRBEE, Dec 30, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    I hope I have the right section for this question.

    I have Windows 98. When I attempt to send an email with Outlook Express, the post transfers to the Outbox. When I try to send it from the Outbox, nothing happens. When I delete the post and then try to send that post from the Delete box, the post is transfered back to the Outbox.

    Not every time, mind you. On some occasions the post will be sent from one or other of those positions: from the original new message location or from the Outbox or from the Delete box.

    So, how can this be fixed?
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    MrBEE while in Outlook Express go to tools & then accounts/mail/click on the user name & go to properties.... check the addresses you have entered for pop3 & SMTP
     
  3. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    MRBEE- This is normal. The outbox is a pretty useless thing but I know some that actually make use of it. All emails that are sent will stop in the outbox on their way out. Its sort of a place for them to go to get them out of your way while it is being sent.
     
  4. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Savvylady,

    I feel confident that your suggestion is on the right track, but I'm afraid in attempting to follow it, I've messed up O.E. even more than it was. Now, when I attempt to send a post, there is no "send" option on the toolbar --as there was previously. Also, the outbox seems to be out of commission -- I can't move anything there -- that option is greyed out.

    Here's what I did:

    I went to Tools>accounts like you said, and I have two accounts -- hotmail and peoplepc.com. The latter is my server and also it is designated as the default account.

    Next I clicked properties. Under "User Information", where I had my full name spelled out, I replaced it was my peoplepc.com user name. Also, up above where it instructs me to "Type the name by which you would like to refer to these servers. For example 'Work" or 'Microsoft Mail'", I think I might have made a change. Anyway, it now has "peoplepc.com" there.

    Then I clicked the Servers tab, and here'a what shows:

    Incoming Mail (POP3): pop3.norton.antivirus
    Outgoing mail (SMTP): mail.peoplepc.com
    Incoming Mail Server
    Account name: abay.mail.peoplepc.com
    Password: (my password).

    I made similar changes in my Hotmail account.

    So, is this enough to enable you to help me?
     
  5. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Savvylady,

    It's me again. Hope I'm not too much of a bother.

    I tried again. What I had been doing was try to send an already existing post, and I would see no "send" option. However, when I typed up a new message, the send message appeared. I was able to send fine through O.E. from my hotmail account. But, now when I attempt to send through my default account, peoplepc.com, I get the following error message:

    The message could not be sent because one of the recipients was rejected by the server. The rejected email address wasw '[email protected]' [this is where I attempted to send a "test" email]. Subject 'test'. Protocal SMTP, Server Response: '553 To send mail, first check your mail with a valid POP account; this prevents unauthorized SPAM relaying (#5.7.1). Port 25, Secure (SSL): No. Server Error: 553, Error Number 0x800CCC79

    Well, Savvylady, what does that all mean, anyhow, and can you now help me?
     
  6. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    also send from hotmail to peoplespc mail
     
  7. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Savvylady,

    Suddenly O.E. is working. Have no reason why?? Havn't changed a thing since before. Perhaps just turning the computer off and back on did it. Or perhaps when I attempted to reinstall from my server's CDROM. Anyway, it's working, probably thanks to you. At least you had me in the right arena.

    And HAPPY NEW YEAR to you as well.
     
  8. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Well, I thought my problem was resolved. Turns out it wasn't. After successfully using O.E. as stated in my last post, it wouldn't work again -- although I had changed nothing.

    However, I now have it working consistently so thought I should pass on the ultimate solution.

    I have three ways to enter O.E. from desktop: 1) by clicking on the O.E. icon, 2) by clicking on my Netscape icon; or 3) by clicking on my server's Dialer icon. If I log-on via the latter two means, then minimize, and then click on O.E., it works perfectly regardless of the settings. But, if I enter O.E. directly by clicking on the O.E. icon before having logged on, it doesn't work. It logs on fine that way by activating my dialer, but O.E. itself will not then work right.

    I called my server and was told I had to log on and minimize first as outlined BEFORE trying to enter O.E.

    I use Windows 98 if that makes any difference.

    Anyway, I agree with whoever it was that said O.E. is pretty useless.
     
  9. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Well, I don't know about that.

    For you first "problem", the only thing you needed to do, is to go to Tools/Options, and, on the Send tab, place a tick beside 'Send messages immediately'.

    Grtz.
     
  10. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Tony,

    The Send Tab was already checked. On my computer, O.E. will not work unless I first log-on via my server's dialer icon or my Netscape icon. Won't if I logon via my O.E. icon.

    Go figure!
     
  11. khaje

    khaje

    Joined:
    Jan 4, 2002
    Messages:
    16
    Seems a little wierd. Maybe they are having server troubles. But only thing I can think of to check is under My Computer: Control Panel: Internet Options (may be called Internet Properties)

    Click the connection tab

    You will see three options.. never dial a connection, dial whenever a network connection is present and always dial my default connection. Make sure always dial my default connection is selected.

    Also OE on your desktop is nothing more than a shortcut. If you can find OE in your programs menu also you can right click on it and click "Create Shortcut" It will create a shortcut in your programs menu usually called Outlook Express (2) Click and drag that to your desktop. Delete other shortcut from your desktop and try using that one.

    And the only four things that really matter to an ISP when you send mail is your username, password, smtp server and that the person you are sending to is a valid email address. I would also make sure you don't need to use smtp authentification to send mail.
     
  12. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Khaje,

    I take my hat off to you. You solved it. :)

    My computer had the "dial whenever a network connection is present" rather than "always dial my default connection".

    It was that simple, but I've been going around and around with this problem for about 2 weeks.

    O.E. works perfectly now, and I don't have to log on through Netscape or my server's dialer icon first anymore.

    Thanks for your help.
     
  13. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    On the OE options Connection tab, is 'OE shares your Internet connection settings with IE' checked?

    [EDIT] Sorry, I didn't see the last page with Khaje's suggestion.
    Glad you got it cornered! :)[/EDIT]
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63525

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice