1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

outlook has stopped working - office 2007

Discussion in 'Business Applications' started by metafizx, Jul 8, 2007.

Thread Status:
Not open for further replies.
  1. metafizx

    metafizx Thread Starter

    Joined:
    Jul 8, 2007
    Messages:
    2
    hi,

    I just spent 2 days tearing my hair out on a problem with Outlook 2007. :eek:
    Aside from it crashing sporatically ever since it was installed, it finally stopped working with Vista telling me that "outlook has stopped working" and closes the app.

    With all the research I did on the web, the proposed solutions were to:
    1. scan the ost and pst files and repair any errors (scanpst scanost, included apps with outlook)
    2. turn off DEP
    3. remove installed add-ons for Outlook
    4. run Office diags

    I did all the above and nothing helped with the problem, so after finding out that there was a sync problem with exchange server, I wanted to detail this somewhere on a forum for others to know about. once I took out the exchange account, and used a pop account it worked again, but of course I don't have the features of exchange...bummer.

    here is basically what I wrote to MS...

    There is a problem with Outlook 2007 that crashes when connected to exchange server 2k3. I have the latest version of Outlook installed 12.0.6014.5000.

    The application would terminate when attempting to sync with the exchange server. "microsoft office outlook has stopped working" would appear and then outlook is terminated.

    OST was reset but did not fix the problem.
    OST was also scanned for errors but did not fix the problem.

    once the exchange account was deleted and I setup a pop account , Outlook worked fine.

    Outlook had worked with exchange up till a few days ago, there were a few prior crashes after update #933493, but the application still started, after however, Outlook would not come up.

    So, for now I am using a pop account, until the issues with exchange server are fixed in OUtlook 2007.
     
  2. metafizx

    metafizx Thread Starter

    Joined:
    Jul 8, 2007
    Messages:
    2
    I was pleasantly surprised to get a response from a Microsoft engineer to help with this problem. The following gave me a fix for the problem. :)

    "Your issue is known and we are tracking it to fix in a future SP. From what I can tell without stepping through the code is that it appears to be a corrupted view. To work around a corrupted view you can launch outlook from the command prompt as “outlook /cleanviews” using the profile that is having problems. The cleanviews switch will wipe ALL custom views in your mailbox so you will only want to boot that way once. See more info at http://support.microsoft.com/kb/197180"
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593139

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice