1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook is crashing

Discussion in 'Business Applications' started by imgoinginsane, Jan 29, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. imgoinginsane

    imgoinginsane Thread Starter

    Joined:
    Jan 29, 2007
    Messages:
    3
    Let me start off by saying I had OL07 installed and was using it. However, I do not like the interface. I am quite old school and prefer OL00, which I was using before OL07, although on a different computer. So I decided to uninstall 07 and install 00. This resulted in an immediate kernel32.dll error upon starting 00. I looked up the problem in the MS KB and found an answer that involved renaming files (ie, perhaps I had a corrupt dll). This did not solve the problem so I put all the files back the way I found them. Then I uninstalled 00 and reinstalled 07. No problems with 07 (except that all the email I downloaded at this time was blank although I knew the messages existed since I had seen them online) but I still didn't want 07. I then tried installing 00 with 07 installed - 07 and 00 blew, 00 with the kernel32.dll error, 07 with a different error. So I uninstalled both and tried 00 again - no such luck. Next I tried installing Thunderbird. It could see all the supposedly blank messages, no problem. I didn't like Thunderbird though, knew I wouldn't, so I uninstalled it immediately. Next I installed OL03. It ran fine, although it also had the blank message problem that 07 had. I tried installing 00 at this point, with 03 installed, no such luck, still the kernel32 error on 00 but 03 was running fine. I didn't want 03 either so I uninstalled that and tried reinstalling 00. No such luck, 00 still blows on the kernel32 error. I really, really, really need my OL00 back. Can anyone help me??? I'm running XP btw. TIA
     
  2. idowindows

    idowindows

    Joined:
    Oct 10, 2006
    Messages:
    550
    Did you try system restore to a date BEFORE 07 was installed?
     
  3. imgoinginsane

    imgoinginsane Thread Starter

    Joined:
    Jan 29, 2007
    Messages:
    3
    I have no intention of doing a system restore. There is nothing else wrong with my system nor do I have an image of what it was originally. Got any other ideas?
     
  4. idowindows

    idowindows

    Joined:
    Oct 10, 2006
    Messages:
    550
    Uninstall Outlook 03 then reinstall it....
     
  5. imgoinginsane

    imgoinginsane Thread Starter

    Joined:
    Jan 29, 2007
    Messages:
    3
    I did that - see the end of my original post.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539518

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice