1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook not keeping Inbox view and font settings

Discussion in 'Business Applications' started by kmock, Dec 21, 2012.

Thread Status:
Not open for further replies.
  1. kmock

    kmock Thread Starter

    Joined:
    Dec 21, 2012
    Messages:
    2
    I am a new member to this forum. I currently have a user who runs office 2010 on Windows 7 and connects to our exchange 2010 Server. After setting custom font sizes, column settings for the user views through the outlook options interfaces everything appears correct and works fine. Every once in awhile when the user opens outlook on his computer the font size and style have changed, columns such as "From" switch to the "To" column. I am at a loss as to why or how to fix this. To date, I have completely removed the outlook user account and set it back up from scratch, deleted and re-installed Outlook on his local system all with no permanent resolution.

    Any suggestions or recommendations would be greatly appreciated.

    Thanks
     
  2. draceplace

    draceplace

    Joined:
    Jun 8, 2001
    Messages:
    2,583
    Is the user running native outlook from other computers (like a training room) or on a laptop he travels with? He could be resetting them his self and not realize it. I encourage people to use OWA (outlook web access) when not at their workstation.
     
  3. kmock

    kmock Thread Starter

    Joined:
    Dec 21, 2012
    Messages:
    2
    Ues he does log in from multiple computers but all three systems are synced with the same settings. As well he is a member on our terminal server but those settings are synced as well. We tested the theory that one may be over-riding the system when it connects by having all three connected to the system together and rotating which one had outlook open. We couldn't force the issue. The other frustrating factor is that it doesn't happen consistently but it can happen when only one of the systems is connected or when all three are.

    My understanding is that Outlook uses the local settings on the computer. Exchange doesn't store font settings etc for clients to my knowledge, so it shouldn't be being over-ridden there.

    Thansk again
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1081879

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice