Outlook "please authenticate via POP first" error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jporter313

Thread Starter
Joined
Dec 14, 2004
Messages
149
Arrrggghhh. This is driving me nuts!! I can't seem to send emails to certain recipients. when I try to send out an email from Outlook 2003 it pretends to send it but then immediately drops a message in my inbox saying:

"
Your message did not reach some or all of the intended recipients.

Subject: Plane Ticket to Puerto Vallarta
Sent: 2/7/2005 1:21 AM

The following recipient(s) could not be reached:

'******@****.net' on 2/7/2005 1:21 AM
550 Error: Please Authenticate via POP first (106.9)
"

(note the address has been blanked out to protect the innocent)

I cannot find reference to this error anywhere in the documentation (it refers to 550 erros, but has no advice for this specific one). I have tried shutting down my virus scanner and reducing the junk mail filtering thinking maybe that would help. No luck.

Can anyone offfer me some advice before I go insane and chuck my computer out the window. This is a rather time sensitive email. Thanks in advance for any help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top