Outlook problems (please help!!)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AmNStyle

Thread Starter
Joined
Nov 18, 2001
Messages
1
I have attempted everything but I still can't figure out this problem...
Whenever I start MS Outlook, a error message appears...
The procedure entry point StrTokEx could not be found in the dynamic link library MSOERT2.dll

and when ever I attempt to send a email I recieve this message...
An error occurred while attempting to open the windows Address Book. Unable to find the WAB DLL.

I have tried supprot.microsoft.com, calling my ISP, reinstalling Outlook, and some other small attempts. Please if ANYONE knows of ANY option, please reply or email me.
Thanks
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
Hold the left shift key down while you double-click the Outlook icon. If that works, then it seems to me you've somehow got some code in your Outlook.

Let us know.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top