Outlook send problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Darnaut

Thread Starter
Joined
Apr 16, 2000
Messages
18
Reference: Outlook XP. POP/SMTP accounts. ADSL connexion. All connexions OK (the rival client, Outlook Express, working fine with the same accounts); all Outlook accounts duly tested and OK.

But when I try to send a message, no matter the account, Outlook makes it sit in the outbox in Roman font and without a date. This means the message won't be sent. If I type a new message then perhaps Outlook will put it in the pole position (i.e., the outbox in italics and with today's date), allowing it to run.

It's a lottery. What gives?
 
Joined
Aug 21, 2003
Messages
2,016
In Tools>Options>Mail Setup tab do you have "send immediately when connected" checked?

MBN
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top