Outlook showing Date: none

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

smiler29

Thread Starter
Joined
Jan 4, 2013
Messages
1
Hi

All my emails from all 4 outlook accounts are now going into the outlook outbox showing date as 'none'. They then refuse to budge, despite pressing F9 and 'send and receive' Any help much appreciated

Thanks

Mark


Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft® Windows Vista™ Home Premium, 32 bit
Processor: Intel(R) Core(TM)2 CPU T5500 @ 1.66GHz, x64 Family 6 Model 15 Stepping 2
Processor Count: 2
RAM: 2549 Mb
Graphics Card: Mobile Intel(R) 945 Express Chipset Family, 256 Mb
Hard Drives: C: Total - 205244 MB, Free - 10019 MB; E: Total - 99997 MB, Free - 22672 MB;
Motherboard: Sony Corporation, VAIO
Antivirus: Microsoft Security Essentials, Updated: No, On-Demand Scanner: Enabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top