1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook Webmail Error - please help!

Discussion in 'Web & Email' started by uselesswithpcs, Aug 8, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. uselesswithpcs

    uselesswithpcs Thread Starter

    Joined:
    Aug 8, 2012
    Messages:
    1
    Hi All,

    Can anybody help me? I cannot do anything on my webmail as the following error keeps popping up;

    Client Information
    ------------------
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPNTDF; .NET4.0C; BRI/2)
    CPU Class: x86
    Platform: Win32
    System Language: en-au
    User Language: en-au
    CookieEnabled: true
    Mime Types:
    Exception Details
    -----------------
    Date: Wed Aug 8 12:07:46 UTC+0800 2012
    Message: Automation server can't create object
    Url: https://mail.valway.com.au/owa/8.2.176.2/scripts/premium/uglobal.js
    Line: 53
    Call Stack
    ----------

    Dump Event
    ----------
    recordset = null
    type = error
    fromElement = null
    toElement = null
    altLeft = false
    keyCode = 0
    repeat = false
    reason = 0
    data =
    behaviorCookie = 0
    source = null
    contentOverflow = false
    behaviorPart = 0
    url =
    dataTransfer = null
    ctrlKey = false
    shiftLeft = false
    dataFld =
    returnValue = undefined
    qualifier =
    wheelDelta = 0
    bookmarks = null
    actionURL =
    button = 0
    srcFilter = null
    nextPage =
    cancelBubble = false
    x = 0
    y = 0
    buttonID = 0
    srcElement = null
    screenX = 397
    screenY = 143
    srcUrn =
    origin =
    boundElements = [object]
    clientX = 397
    clientY = 46
    propertyName =
    shiftKey = false
    ctrlLeft = false
    offsetX = 0
    offsetY = 0
    altKey = false
    errorMessage = Automation server can't create object
    errorUrl = https://mail.valway.com.au/owa/8.2.176.2/scripts/premium/uglobal.js
    errorLine = 53
    errorCharacter = 276
    errorCode = 0


    Any suggestions? I'm not great with technical stuff.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1064268