Outlook won't open, multiple outlook.exe running in processes?!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

arielwire

Thread Starter
Joined
May 17, 2004
Messages
12
Hello-
I have been having an ongoing problem with outlook 2002. (windows XP)- After my computer is on for awhile, outlook will not open. In task manager I see multiple instances of outlook.exe running, although the application itself is not list as running under the applications tab. I have to reboot, and then when I click outlook it asks if I want to start in safe mode as it failed to open properly last time. I have done the "detect and repair",
created a new user etc...
My other office programs are working fine- could this be related to Norton Internet Security(2003)?
Thanks for any help!
Ariel
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top