Outlook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Iceman244

Thread Starter
Joined
Jun 22, 2005
Messages
32
I have just got my laptop back from being repaired and have loaded everything on and downloaded Internet Explorer 7 which includes Outlook Express 6.

When it was being repaired it had to be restored.

Now when I launch outlook express and try and send / receive messages, the error message below appears.

The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Also when I click on the start button the email icon appears for Outlook Express 6 which is correct, but the icon appears for Microsoft Office Outlook 2003 which I believe came as part of my MS Office package.

Do I need to delete this programme or Icon?

Can anyone help please?

Thanks

Ice.
 
Joined
Aug 17, 2003
Messages
17,584
The error suggests that you have not filled in the POP3 server name and SMTP server name as required by your ISP.

Your ISP website should have the correct settings available, or try ringing them.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top