Overclock failed!!?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MetalRooster

Thread Starter
Joined
Jul 3, 2004
Messages
177
Hi y'all

I got a problem, doh'..., hehe. WHen i start up my PC there's a message says " Overclock failed" press F1 to setup etc... i pressed F1 then the PC freez.

What could possible go wrong with my PC? I have no idea why, when i tried to reset and restart it, sometimes it can go all the way to start Windows , sometimes it doesn't..

Please help, i have no idea what i did wrong coz i don't use this PC that much..

here's the spec...
PC info:
Pentium 4 3.2 GHz HyperThreading
Asus mobo PC480 Delux with free WI-FI antenna edition
HDD 200GB serial seagate
1024MB DDR RAM
128MB Graphic card,WinFast A350XT
Monitor Samsung 173V

Windows XP Professional
Note: If you need more info about my PC please ask


Help me i'm so deseperate.... :(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top