1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Overclocking not working...

Discussion in 'Windows XP' started by Hybr1d3rror, Nov 27, 2011.

Thread Status:
Not open for further replies.
  1. Hybr1d3rror

    Hybr1d3rror Thread Starter

    Joined:
    Nov 27, 2011
    Messages:
    1
    Ok so I am working on a friends computer and trying to set it up to run at what it is suppose to run...
    When I try to overclock the computer to right settings without blowing it up lol it doesn't work...

    The processor is an Intel Core 2 Duo 1.86ghz
    RAM is 4gb
    Video card is 512mb

    But here is what the system info is showing even AFTER I overclocked it...

    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name THELOVEMACHINE
    System Manufacturer System manufacturer
    System Model System Product Name
    System Type X86-based PC
    Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2099 Mhz
    BIOS Version/Date Phoenix Technologies, LTD ASUS P5NSLI ACPI BIOS Revision 0903, 11/24/2006
    SMBIOS Version 2.4
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name THELOVEMACHINE\Chris
    Time Zone Eastern Standard Time
    Total Physical Memory 512.00 MB
    Available Physical Memory 52.67 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.95 GB
    Page File Space 3.88 GB
    Page File C:\pagefile.sys


    Name NVIDIA GeForce 7300 LE
    PNP Device ID PCI\VEN_10DE&DEV_01D1&SUBSYS_22311682&REV_A1\4&36AAE60&0&0010
    Adapter Type GeForce 7300 LE, NVIDIA compatible
    Adapter Description NVIDIA GeForce 7300 LE
    Adapter RAM 256.00 MB (268,435,456 bytes)
    Installed Drivers nv4_disp.dll
    Driver Version 6.14.12.8558
    INF File oem5.inf (Section001 section)
    Color Planes 1
    Color Table Entries 4294967296
    Resolution 1280 x 1024 x 60 hertz
    Bits/Pixel 32
    Memory Address 0xD0000000-0xD2FFFFFF
    Memory Address 0xC0000000-0xCFFFFFFF
    Memory Address 0xD1000000-0xD1FFFFFF
    IRQ Channel IRQ 16
    I/O Port 0x000003B0-0x000003BB
    I/O Port 0x000003C0-0x000003DF
    Memory Address 0xA0000-0xBFFFF
    Driver c:\windows\system32\drivers\nv4_mini.sys (6.14.12.8558, 12.20 MB (12,791,488 bytes), 8/12/2006 1:42 AM)


    Well the Processor is NOW registering that it is running at 2,099 mhz
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028664

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice