Overlaid or superimposed desktop icons

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oscar51

Thread Starter
Joined
Nov 13, 1999
Messages
521
Every now and then all my Win98SE desktop icons -- except Recycle Bin, My Computer, and IE -- are partially overlaid with another icon of some kind. Today it's a teddy bear. In the past it's been a computer monitor, a cross or plus sign, an arrow, or a few other things I can't remember. The original icon is still recognizable and usable and nothing else seems to go wrong. All my programs work and there are no slow downs or any strange messages.

These little extra superimposed icons are never there on startup and usually -- but not always -- appear after I run IE or some other M$ program or function. They go away after a restart. They also go away at random times when I click on my Show Desktop icon in the task bar. When that happens, all the icons are regenerated in their original form in some random order and the submenus in my Start menu are also regenerated when I run my mouse pointer up and down the list.

At one time I thought these extra icons were just a symbol for a shortcut, but now I'm not sure. Does anyone have an idea what they might be?
 
Joined
Oct 4, 2002
Messages
2,773
Sounds like you have a corrupt ShellIconCache file

Go to start - find - files and search for and delete "ShellIconCache" - note there is no extension to this file.

Reboot and windows will generate a clean new ShellIconCache file

steam
 

oscar51

Thread Starter
Joined
Nov 13, 1999
Messages
521
Thanks, steamwiz. That put the icons back into their proper configuration. This seems to be a recurring problem, so something is going amiss somwhere but I have no idea what. For now, I'll just do the ShellIconCache fix when it happens again.
 

oscar51

Thread Starter
Joined
Nov 13, 1999
Messages
521
Thanks, Dave. By selecting 2048 icons my ShellIconCache file size increased from 541Kb to 722Kb. I'll go with that for now and wait to see if the problem recurs. Hope not.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top