P II 350 Hardware/Windows 98 Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lbriteyes

Thread Starter
Joined
Aug 9, 2001
Messages
90
Ok guys, I really need your help. My LANDLORD has a Pentium II 350, 128, printer, zip drive, cd rom, 12gig HD (3/4 free), Windows 98.

Problem #1: Computer boots up fine. Error messages keep popping up after boot. SEVERAL. Things like "***.exe" not found, and sometimes it gives me the option of associating it with another file. After, it boots to "Windows Discovery."

Problem #2: She uses Juno as her ISP. Had an older Legacy type 56k modem. It tested out fine, but she wanted a new PCI Winmodem put in. She had four modems listed in properties. Used dialup to Juno and got the message, "No dial tone." I Checked, checked and rechecked lines... even connected direct to phone outlet. I deleted them all, installed the new modem, and tried to install the driver. Driver won't install.... even from the original CD. I'm stumped. I have tried everything (except what will work, apparently).

Problem #3: MSCONFIG is messed up. Changes don't save, and as far as the "config.sys" tab, it shows nothing. Its blank.

I feel these are all caused by a virus. She's very sloppy with maintanance. Rarely does it. I installed Ad-Aware and Spybot and ran them. Tons of problems were found, and most were fixed. I installed Norton 2004, just the AV, and it ran, but didn't give me the option of fixing anything because it hadn't been activated (no internet connection). Or could it be motherboard problems?

I'm at a loss. Can anyone help me? I feel like I HAVE to fix this because its my landlady. ACK!

Thanks in advance.

Linda
 
Joined
Nov 22, 2001
Messages
968
Have you thought about: Disconnect the printer and zip drive,
fdisk, format the HDD, reinstall Win98 and IE6 sp1 fresh?
 
Joined
Sep 11, 2000
Messages
10,673
Originally posted by lbriteyes:
12gig HD (3/4 free)
WOW - is that even possible? :D

Before you format I would simply do a reinstall, and then repair explorer/reboot. Scan for spyware with AdAware. Reboot. Defrag and scandisk in safe mode. Reboot. See how it runs ;)
 
Joined
Sep 11, 2000
Messages
10,673
Originally posted by lbriteyes:
I installed Norton 2004, just the AV, and it ran, but didn't give me the option of fixing anything because it hadn't been activated (no internet connection)
Once the other window problems are fixed I would look at the modem again, then once that is running I would have her bring the computer to your place and use your internet connection to activate Norton and update it with live update. Then run it on the drive. With only 3 gigs being used it should only take about 15 minutes :D
 
Joined
Mar 12, 2002
Messages
5,520
Howdy Linda...

Problem #1: Computer boots up fine. Error messages keep popping up after boot. SEVERAL. Things like "***.exe" not found, and sometimes it gives me the option of associating it with another file. After, it boots to "Windows Discovery."
Can you tell us which .exe's are not found ?

Problem #2: She uses Juno as her ISP. Had an older Legacy type 56k modem. It tested out fine, but she wanted a new PCI Winmodem put in. She had four modems listed in properties. Used dialup to Juno and got the message, "No dial tone." I Checked, checked and rechecked lines... even connected direct to phone outlet. I deleted them all, installed the new modem, and tried to install the driver. Driver won't install.... even from the original CD. I'm stumped. I have tried everything (except what will work, apparently).
I would boot to "Safe Mode" and remove all modems, then try to reinsall...

but she wanted a new PCI Winmodem
This is a Winmodem she might be better off with with the legacy modem, Winmodems use CPU time to process the data, the legacy modems do not, so therefore, the legacy modems may be faster even though their 16 bit...

Problem #3: MSCONFIG is messed up. Changes don't save, and as far as the "config.sys" tab, it shows nothing. Its blank.
Don't know what is going on with MSCONFIG yet ( we'll have to work on it ) but the "config.sys" tab, being blank is normal...

W98 doesn't use the Config.sys file, so therefore it is blank...
 

lbriteyes

Thread Starter
Joined
Aug 9, 2001
Messages
90
Originally posted by spaceman_333:
Have you thought about: Disconnect the printer and zip drive,
fdisk, format the HDD, reinstall Win98 and IE6 sp1 fresh?
Yes. I have. I was hoping this could be resolved without doing all that. *sigh*

Thanks.

Linda
 

lbriteyes

Thread Starter
Joined
Aug 9, 2001
Messages
90
Originally posted by Wet Chicken:
WOW - is that even possible? :D

Before you format I would simply do a reinstall, and then repair explorer/reboot. Scan for spyware with AdAware. Reboot. Defrag and scandisk in safe mode. Reboot. See how it runs ;)
Thanks. Only problem is, she has none of the original disks. They never got them from the dealer when they bought it.

Linda
 

lbriteyes

Thread Starter
Joined
Aug 9, 2001
Messages
90
Originally posted by Wet Chicken:
Once the other window problems are fixed I would look at the modem again, then once that is running I would have her bring the computer to your place and use your internet connection to activate Norton and update it with live update. Then run it on the drive. With only 3 gigs being used it should only take about 15 minutes :D
Good idea. I'll give that a shot, too.

Linda
 

lbriteyes

Thread Starter
Joined
Aug 9, 2001
Messages
90
>>Can you tell us which .exe's are not found ?

They're insignificant. They mostly refer to programs I took off and shortcuts.

>>I would boot to "Safe Mode" and remove all modems,
>>then try to reinsall...

I tried that,and it didn't work.

>>This is a Winmodem she might be better off with with
>>the legacy modem, Winmodems use CPU time to
>>process the data, the legacy modems do not, so
>>therefore, the legacy modems may be faster even though
>>their 16 bit...

I couldn't agree more. I hope, since its a business computer, that she'll allow me to bring it to my house to work on it.

>>Don't know what is going on with MSCONFIG yet ( we'll
>>have to work on it ) but the "config.sys" tab, being blank
>>is normal...

Good. At least I know *something's* working.

Thanks.

Linda
 
Joined
Sep 11, 2000
Messages
10,673
Originally posted by lbriteyes:
I hope, since its a business computer, that she'll allow me to bring it to my house to work on it
Option A

She doesn't let you bring the computer to your house and it never gets fixed.


Option B

She lets you bring the computer to your house and she has a chance of getting it fixed :D


It might be time for her to go to the store and buy a Windows disk. There may be no other way to repair this unless she reinstalls Windows.

By the way, if shes not connected to the Internet, and it's a business computer, then how did AdAware pick up so much spyware :eek: ;)
 

lbriteyes

Thread Starter
Joined
Aug 9, 2001
Messages
90
Originally posted by Wet Chicken:
Option A

By the way, if shes not connected to the Internet, and it's a business computer, then how did AdAware pick up so much spyware :eek: ;)
She was connected previous to all this happening. She was only not able to connect once her modem got caught in all the screwups.

L
 

lbriteyes

Thread Starter
Joined
Aug 9, 2001
Messages
90
Originally posted by Wet Chicken:
When you're done fixing this computer, she better give you a FREE months rent :D
One can only hope. hehe

I'm going to see if I can go get it tomorrow and work on it over the weekend.

L
 
Joined
Sep 11, 2000
Messages
10,673
Hehehe... sounds like it's going to take longer than just one weekend to get it fixed :p

Do you have all of the drivers/patches for everything already? Might want to get all of your ducks in a row :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top