packagefortheweb error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

imapirate

Thread Starter
Joined
Oct 26, 2011
Messages
2
Hello,Im new to the forum so excuse me if i did any mistakes in the thread title.

well recently i bought a new acer laptop the full name is Acer 5820 the laptop has a windows 7 home premium 64 bit OS, everything worked fine untill 2 days ago when i downloaded an update to my graphic card (Intel HD Graphics) i tried to run the setup.exe and suddenly i get this error msg



now i wonder how can i fix this ?

p.s: ive searched the net for this problem and i didnt found anything helpfull =/

also i seem to get an error everytime i try to install some new program idk why, i could really use some help thnx in advance ;P
 

imapirate

Thread Starter
Joined
Oct 26, 2011
Messages
2
hmm sorry for the bump tho i have no ansewrs D: plz i really need help cause the only way i found is to rebot the lap top =/
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top