Page 2 not visible in 2 page Word 2000 document

Durham1935

Thread Starter
Joined
Jun 16, 2012
Messages
5
Only recently the Word 2000 program used on my main PC (see end of message) has developed an annoying quirk. Each month I produce or update a 2 page document which is predominantly 2 tables plus header captions in landscape format. The second page now disappears or does not appear when I scroll down vertically – but the missing page is still there in Print Preview.



I can make the second page visible and editable only by reducing the zoom below 100% (I normally use 120% because the font is small and I have difficulty in reading the tables at less than 120%). The result of setting zoom to 99% is no “slack” on the horizontal scroll bar, whereas at 100% and above there is permissible horizontal scrolling – but then I can’t see the second page!



Rebooting the PC or reducing the number of programs running – or using Word’s “Detect and Repair” facility - gives no improvement and I am reluctant to uninstall and reinstall Word if there is another solution.



It may be relevant that I have no problem running the same document on the same version of Word on two other PCs (one running Win98SE and the other a Win 7, Celeron CPU with 1.5GB RAM) and thus would welcome any suggestions from Word 2000 experts or the forum.



I look forward to any feedback other than updating Word to a later version; I’m quite content and familiar with Word 2000.

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 32 bit, Build 7601, Installed 20170909205258.000000+060
Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz, x86 Family 15 Model 3 Stepping 4, CPU Count: 2
Total Physical RAM: 2 GB
Graphics Card: Intel(R) 82865G Graphics Controller, 2 MB
Hard Drives: C: 97 GB (21 GB Free); D: 51 GB (21 GB Free);
Motherboard: Lite-On Tech. 08FCh, ver D01, s/n 21811473901026
System: American Megatrends Inc., ver COMPAQ - 8000426, s/n HUB44406CW
Antivirus: Avast Antivirus, Enabled and Updated
 

Durham1935

Thread Starter
Joined
Jun 16, 2012
Messages
5
Here is a further point I've discovered which may help:

The problem is present only in View > Print Layout mode. Display is fine in View > Normal. However, Print Layout is my preferred viewing mode, particularly if I need to manipulate images (although that is not relevant with is particular document).

Therefore, although I can now mange this problem with this document, I'm still curious as to what causes the problem.

Durham1935
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top