1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Page Display Problem

Discussion in 'Site Help, Feedback, & Announcements' started by cwwozniak, Mar 8, 2018.

Advertisement
  1. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    110,611
    Sorry we posted at the same time.

    I'm afraid I don't know what else to suggest so hopefully Mike will have other ideas.
     
  2. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    110,611
    Are you using NoScript with Firefox?
     
  3. cwwozniak

    cwwozniak Trusted Advisor Thread Starter

    Joined:
    Nov 28, 2005
    Messages:
    58,112
    First Name:
    Chuck
    Yes I am using No Script.

    I just disabled NoScript and ABP in the add ons manager, closed any techguy.org tabs cleared cache, and restarted Firefox.

    This page is showing the TSG icon in the tab, displaying in the old preferred style, and the word "Advertisement" instead of a banner ad. I am seeing a"Free Writing Tool" ad at the bottom of the right column. I just reloaded the page and just seeing the word Advertisement at the top and in the right column and a bouncing ball icon. Status bar is showing "Waiting for forums.techguy.org ..."
     
  4. DaveA

    DaveA Trusted Advisor

    Joined:
    Nov 16, 1999
    Messages:
    14,943
    First Name:
    David
    It is back, it appears to be any of the newer posts in the past few days.
    I have checked most all groups and it is happening in all of them.
    But most of the older post display properly.
    I have check this on all of may machine, Windows 7 64 bit IE 11, Windows 10 64 bit IE 11 and Edge and Windows 8.1 64 bit IE 11.
     
  5. snuffleufflegus

    snuffleufflegus

    Joined:
    Apr 1, 2017
    Messages:
    203
    Mine has been working all day today.I even reverted back to the dark style and it is working fine.Even on new post's.I am however using chrome and not internet explorer nor firefox.
     
  6. 737Simpilot

    737Simpilot Temporarily Banned

    Joined:
    Jun 25, 2017
    Messages:
    317
    Same thing here. Using Pale Moon.


    [​IMG]
     
  7. cwwozniak

    cwwozniak Trusted Advisor Thread Starter

    Joined:
    Nov 28, 2005
    Messages:
    58,112
    First Name:
    Chuck
    I have a question for Mike or an Admin. Do all of the ads for a given location on a forum page always come from the same ad server?
     
  8. DaveA

    DaveA Trusted Advisor

    Joined:
    Nov 16, 1999
    Messages:
    14,943
    First Name:
    David
    It is back?
    upload_2018-3-13_8-20-4.png

    737, your image is showing what is happening. the date and count should all be under the avatar?
     
  9. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    74,927
    I've seen it as well; it's very random, and appears to be cross-browser. This thread, for instance, shows up wrong in both FF and Chrome.
     
  10. cwwozniak

    cwwozniak Trusted Advisor Thread Starter

    Joined:
    Nov 28, 2005
    Messages:
    58,112
    First Name:
    Chuck
    I just copied your link in Firefox and pasted it into an IE 11.0.9600 address bar. I got the same undesired look. I may have never logged into the site with IE, as I am getting "join today!" and "Sign up now!" links on the page. Randomly moving through the site, all of the forum pages are in the undesired style.
     
  11. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    74,927
    I'm not getting it on all, but ~5-10%, and again, I've not found a pattern yet.
     
  12. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    110,611
    I'm not sure if it's related but a member (Lanctus) has informed me privately of an issue with the login, he says:
    He informs me he generally uses Chrome but it also happens in Firefox.
     
  13. Lanctus

    Lanctus

    Joined:
    Jul 20, 2017
    Messages:
    403
    Can confirm. Issue on my end only started appearing a few days ago, and if not related to the sudden display issues, is an amazing coincidence.
     
  14. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    74,927
    As an aside, the only pattern I can see is if there are 3+ pages; those don't seem to open properly. But I've only noticed that recently, still testing.
     
    TechGuy likes this.
  15. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    110,611
    I encountered an issue using IE that may or may not be related and Mike is going to look into it as soon as he can to see if that is what was causing all of your display issues. It seems to be related to advertisements.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Short URL to this thread: https://techguy.org/1206363

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice