1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Page faults upon setup of new apps

Discussion in 'Hardware' started by Great1, Aug 5, 2001.

Thread Status:
Not open for further replies.
  1. Great1

    Great1 Thread Starter

    Joined:
    Feb 18, 1999
    Messages:
    34
    I have a FIC AD11 Mobo, AMD K7 1.2 Ghz tbird with 128meg DDR RAM, 45 gig HD, Running Win '98 upgrade, Office '97...

    I purchased a new Mobo, CPU and RAM in March to upgrade my system, because the last mobo was not detecting my harddrive.

    Just recently (about 3-4 weeks) I've been getting page faults everytime I try to install a new app. I've turned off my virus software, and turned off virus protection in the BIOS without success.

    What could be making my install's crash? What are the possibilities that it is the CPU or the RAM. Both are seemingly brand new.

    G1
     
  2. Paul Nagel

    Paul Nagel

    Joined:
    Sep 19, 1999
    Messages:
    1,843
    Invalid Page Faults-usually related to get the memory location requested. If you have not done so, shut down all probrams besides the virus scanner(s)via ctrl+alt+del. Just leave Explorer and Systray running.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/50049

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice