1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

pages loading with errors

Discussion in 'Web & Email' started by Moby, Feb 13, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Moby

    Moby Thread Starter

    Joined:
    Mar 18, 2002
    Messages:
    8,709
    Hi, web pages seem to load but with errors. Happening more frequently, especially this sight. Can't use the smilies for example, java script smilie, click on it, error on page. Haven't changed any settings myself but aware that something could have. Any ideas.
    Thanks

    (smilie would have gone here)
     
  2. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Moby
    In order to help could you let us know what Browser you are using, your OS and version of Browser.

    If it is Internet Explorer you should start with Deleting all your Temp Internet files inclucing offline content when asked. Now try and see if problem persists.

    If so do a repair of IE. Go to Start\Setting\Control Panel\Add-Remove Programs and scroll too Microsoft Internet Explorer IE x.x and tools. Once there highlight and click remove. If you have the repair option you will have a pop-up that will list repair as an option. If you do not have repair as an option you will receive a warning and in that case cancel out of removal.

    Let us know what you have found and done.

    Dave
     
  3. Moby

    Moby Thread Starter

    Joined:
    Mar 18, 2002
    Messages:
    8,709
    Sorry, of course I should have.
    Me with IE 5.5 sp2.
    Will try the suggestions first and post back if unsuccessfull. Thanks for your time again Davey.

    (damn thing still won't smile, yet!)
     
  4. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Moby
    If the cleanup and repair is unsuccessful try a System Restore if event was just recently.

    Dave
     
  5. Moby

    Moby Thread Starter

    Joined:
    Mar 18, 2002
    Messages:
    8,709
    I've tried the repair, it repaired but didn't change anything. I've cleaned out the temp internet files too but no different. I can't remember how long this has been going on, system restore is not really an option as I wouldn't want to loose things I have done in the meantime.
    The problem is now appearing on more and more pages, links not working etc. Everytime I click a link I get an error on page message.
     
  6. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Moby
    Have you run through the drill of checking for Viruses, Spyware or BHO's that could affect IE performance? Another idea would be trying to reinstall the Virtual Machine. Let me know if you need help with the above.

    Dave
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/118563

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice