pam_pwdb [nnnn]: session closed for user xxxx

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Pepe25

Thread Starter
Joined
Jan 11, 2004
Messages
7
I got various sites with the same hardware an the same version of Linux Red Hat (5.2). In one of these boxes every time a user logs in/out the following message pops ups in the console:
"pam_pwdb [nnnn] : session opened for user xxxx by (uid=0)"

or

"pam_pwdb [nnnn]: session closed for user xxxx"

or in remote accesses

"pam_rhosts_auth [nnnn] : allowed to [email protected] as xxxx"

"pam_pwdb [nnnn]: (rsh) session opened"

where "nnnn" is a number "xxxx" is a usename and "mmmm" a machine name.

What do I have to "tune up" to turn off these pop-up messages?

TIA

Regards
 
Joined
Nov 15, 2002
Messages
1,964
My guess, you be to try searching through the PAM docs, or upgrading PAM (If applicable)
 

Pepe25

Thread Starter
Joined
Jan 11, 2004
Messages
7
Just need to know how to deactivate the pam service in RH 5.2.
 
Joined
Nov 15, 2002
Messages
1,964
I dont think you can deactivate PAM. I belive it controls all local/remote login stuff.
 

Pepe25

Thread Starter
Joined
Jan 11, 2004
Messages
7
OK. If I can`t deactivate it how can I avoid the messages to pop up in the console?
TIA
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top