Panasonic Plasma Verticle Green Lines

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

finn77

Thread Starter
Joined
Jan 12, 2013
Messages
1
Has anyone ever heard of this happening.. I have green vertical lines down my Panasonic plasma (tc-p54g10) only through the tuner directly. All other inputs are fine and the lines are not there when watching any video. This TV has Viera cast and when I try to watch a video through you tube or Amazon those lines will appear and then the TV will eventually shutdown and restart after 15-20 secs. No blinking lights during this. It only shuts down when in Viera cast while watching a video though. I replaced the tuner on the A board and that did not solve the problem. Wondering if the a board needs to be replaced or not. Here's a Link below to the video of what is happening. Any info would be greatly appreciated.

http://www.youtube.com/watch?v=cNfe7BEZEtg
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top