Parameters incorerct

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

airmcnair06

Thread Starter
Joined
Jan 8, 2005
Messages
83
Hello, I am on a connection that is slower than dial-up (school, in the middle of the day), so I can't search to see if anyone else had this roblem, because I am about to go,a nd I can't do it home because it is what I am talking about, can't login(plus it's Friday, and I wont have access until Monday, unless it think of something.

Ok, I was uninstalling programs, and I uninstalled something on xp, called "windows xp hotfix (random number and letters)." After is uninstalled it told me I need to restart. I restarted and after it came to teh welcome/logon screen it told me "Parameters are incorrect, please contact your system administrator or try again later."
My brothers username does not even have a password, and it asks me for one anyway, I just click the arrow, and it says the same thing, same thing with the geust name
Anybody know what I can do?

Thanx in advance!
 
Joined
Feb 10, 2005
Messages
625
What you have uninstalled is a windows hotfix, what I would suggest you do is restart your machine and as it is booting up, when it says "Verifying DMA Pool Data" keep tapping f8 and this will bring you to a menu.

Select "Last known good configuration" and it should boot up normally.
 

airmcnair06

Thread Starter
Joined
Jan 8, 2005
Messages
83
Come on, nobody can help me? I'm on my way home, and I won't have a way to get on. HELP!
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
I think you are in the wrong forum. As I read the thread, seems that you are running Windows XP. Please confirm this as to request this thread be transfered to the Windows XP forum. This is the Windows 9x/ME Forum.
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
You want to share the solution? Use the thread's Tools and mark this thread as "solved".

Best wishes!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top