1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Pat

Discussion in 'Windows Vista' started by Patw, Nov 6, 2007.

Thread Status:
Not open for further replies.
  1. Patw

    Patw Thread Starter

    Joined:
    Jun 1, 2007
    Messages:
    1
    My new high spec Dell running vista has just started taking forever to start up - 3 to 4 minutes. The screen is blank for 3 minutes, some I/O going on on the disk then finally starts up. It has been OK since I bought it a few months ago. I looked at the operational event viewer and there are 922 events, all Diagnostics Performance problems to do with Boot Performance Monitoring. It got worse after switching from wireless connection to my ADSL Router to hard wired connection using RJ45 cable. Any ideas what this is all about?:confused:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/648679

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice