PB Easynote Laptop problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sacko

Thread Starter
Joined
Jan 4, 2011
Messages
1
Hi Guys,
I have a PB Easynote after having a hard drive fatality I re-installed a new hard drive and installed acopy of Windows XP pro. I am not sure if all the drivers are installed as I am now unable to run my laptop to my TV via a DSub cabel as I did before installing the new hard drive. On start up thewindows logo appears and the progress bar is visible but as soon as the desktop loads I loose the conection.
So do you know what I'm doing wrong or could it be a driver promlem? I have run driver Genious which says all my drivers are up to date. Any advice would be greatly apreciated.
See computer details bellow...
Model:MIT-RHE-B
Serial No:465003060237 MID995513
Celeron M Processor 1.50GHz x familly 6 model
Grahics Card 82852/82855 GM/GME Graphics controller 64Mg
Motherboard: NEC Rhea B, FAB-2 12345678

Regards
Sacko
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top