PC Anywhere Suddenly Refuses to Connect with Modems Anymore

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PhlyingMonky

Thread Starter
Joined
Sep 18, 2003
Messages
1
Hey

I'm a computer technician in Balclutha, we set up PC Anywhere about 2 months ago now working over modems, ended up replacing a modem at one end to get it going.

All has been going fine till about 3 days ago where the host now drops connections and the modem's go very sluggish or not at all when talking to each other.

So far I've checked all the settings on both machines, installed a new modem at the Client end which seemed to improve things enough for the machines to connect to each other more than before. I've even had the phone lines tested and they're going fine. Both machines also connect to the internet ok as well and have no problems.

The PC Anywhere server is running PC Anywhere v11, 33.6 External Hardware Modem, Windows 98 and it's an AMD Athlon Xp.

The client machine is running the same ver, 56k Intel Modem, Win98 and it's a P2 450.


Thanks in advance
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top