PC Being Funny but am not laughing

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

muhammad22

Thread Starter
Joined
Jan 12, 2007
Messages
6
Afternoon all. I purchased a brand new hp Compaq 7700p just yesterday and an NVIDIA top of the range graphics card to assist in running some top spec CAD software. On first boot of the PC I expected to complete the OS setup myself as usual however this had been done by the bloke in the shop evidently. This was a little worrying; I carried on regardless and installed the graphics card and some extra ram. After installing the graphics, on boot up I got a system (101) displaying some kind of garbage about the computer not recognizing the card which is a load of tosh because I ran my monitor of the card and it worked fine. When I hit F1 at the error message boot resumed and pc worked fine. I contacted HP and as usual got sent to India and got told some nonsense about they were still trying to find a fix for this problem. Anyone have any ideas to overcome this??

Also does anyone know how to stop consistency checks on XP PRO???? Please help as I am close to throwing this PC out the window!
:( :confused:
 

muhammad22

Thread Starter
Joined
Jan 12, 2007
Messages
6
Yes the problem is the graphics card itself is functioning fine. I just need to find a way to remove this error message because i cannot issue this pc o my client in its current state. I've checked the bios settings to see if there was something i could do on that side but their does'nt.
 
Joined
Nov 11, 2006
Messages
1,182
pls post a link to the computer with full specs. You say you purchased a high end video card, well what manufacturer and model? you do know that HP installs very week power supplies, very well be the issue, does the video card need a molex connection? what is the specs of the power supply installed on the computer?

Please answer all that so we can help resolve this.
 
Joined
Oct 10, 2006
Messages
30
If you have an operating system on your computer try F8 and Last Known Good Configuration... It may go back to when the monitor was working and you can retry whatever it was you were doing.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top