pc-cillin 2000 _ can't find instalation package pnt2k.msi

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Silico

Thread Starter
Joined
Apr 10, 2008
Messages
124
ok my pc came with the program pc-cillin 2000 and lately I've been moving my programs from my c drive to my d drive because my c drive was almost full now pc-cillin was wonking before i moved everything but now it says that it can't find the installation package pnt2k.msi and I've been trying to find it in both drives but i can't find it i've done 100 searches for it but i cant find it oh and i run windows xp my pc is a sony vio pc. please help.
 
Joined
Apr 9, 2008
Messages
25
probably u can try to do a defrag and chkdsk and if it still does not work reinstall it
 
Joined
Sep 12, 2003
Messages
20,583
Hi Jared S.,

Welcome to TSG!

Why are you still running pc-cillen 2000? If you aren't paying for the latest product none of the signatures (for which there are probably daily updates) have been updated? It is not a free product - yearly, about $40 when I was using it on my WinXP Pro SP2.

-- Tom
 

Silico

Thread Starter
Joined
Apr 10, 2008
Messages
124
well I'm defraging right now just to let someone know and for anther thing i don't want to pay for anything that why i'm still running it i'll type back after defragment is done.
 
Joined
Apr 9, 2008
Messages
25
well if you dont like to pay there are many free programs to choose from which is better than pc-cillin 2000
 

Silico

Thread Starter
Joined
Apr 10, 2008
Messages
124
really, can you tell me where the best one is plese. it beats trying to fix it
 
Joined
Apr 9, 2008
Messages
25
really, can you tell me where the best one is plese. it beats trying to fix it
well in terms of antivirus i recommend avast home edition or avira classic and as for antispyware/malware use AVG antispyware/spyware terminator etc. (1 as doesnt really do the job)
 

Silico

Thread Starter
Joined
Apr 10, 2008
Messages
124
ok well i dowloaded avira classic so i guess the problem is solved thanks and by the way it's already found a virus and deleted it
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top