Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nicksnow

Thread Starter
Joined
Aug 30, 2017
Messages
4
Hi i've been having an awful issue with my pc the last week or so and I can't find a solution. my pc is failing to even boot which is frustrating to be sure what the problem is. my pc sometimes shows it's recieving power by the led fans turning on but only for a second or less before shutting back down. i've tried resetting the CMOS by using the method of the pins on the motherboard(clear CMOS) as well as taking out the motherboard battery momentarily to see if that would work.(these were suggested methods when i searched my problem on google) i even tried unplugging the cases power button plugs for the first time ever and i then noticed that the one labelled "POWER SW" only has one metal prong on the motherboard for the switch to be plugged into while that power plug has two holes. is this by chance normal? if not i imagine that would be my problem. to go along with that point, after leaving my pc off and unplugged for about a day i plugged it back in and turned on the power supply switch which immediately turned my pc on for a second without even touching the cases power button which is very odd. i feel like my motherboard has failed and i need to purchase a new one though i don't want to spend the large amount of money without being sure the motherboard is my issue. I provided a picture of the "missing prong for the power switch" which is toward the bottom of the picture.(you can see along that white strip of prongs which is where the power switch plug, reset button plug, etc that the first prong is missing.) Please someone help me and respond with some knowledge that may help fix my unfortunately broken computer, Thanks :,(
 

Attachments

nicksnow

Thread Starter
Joined
Aug 30, 2017
Messages
4
ALSO, my computer hasn't gotten much use the last couple months because i first noticed a problem with my liquid cooling which started making ticking sound. i researched that and apparently it's probably the pump which isn't working properly so i had planned to buy new cpu cooling, then i got this even bigger problem which is my pc not booting at all. not sure if the cpu cooling is related but i just thought i'd include just about anything that can help someone help me.
 

nicksnow

Thread Starter
Joined
Aug 30, 2017
Messages
4
i just plugged back in the power switch plug into the motherboard and turned on my power supply which automatically turned on my computer for a second without even touching the cases power button. SOMEONE HELP PLEASE
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,350
my pc doesn't work though, do you want to know my components?
Yes list them please. Try to give the full details, you may have to get inside the case to read the full motherboard model and the power supply specs. and take the ram and graphics card out to get their full details.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top