1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

PC FREEZE ON GPU BENCHMARKS

Discussion in 'Hardware' started by Bakayaroo, Nov 17, 2018.

Thread Status:
Not open for further replies.
  1. Bakayaroo

    Bakayaroo Thread Starter

    Joined:
    Nov 17, 2018
    Messages:
    1
    Hi everyone.
    I`m out here hoping anyone could help me with my problem..
    So. My R9 280X one day stopped working properly. It allows to launch the PC and use it. But when i launch any game it works until any 3D action happens. Couple of times i`ve launched GAUNTLET and saw a lot of ARTIFACTS in menu, whcih closes and exits to a desktop.
    This happens with every game. It just laggs for a second or two (sound plays tho) And exits to Desk without any information.
    Also All the GPU benchmarks Freeze after a few secs of work (sometimes whole PC so i have to restart it). I`ve noticed no exact GPU load or temperature numbers (it stays below 50-55).
    But one benchmark (userbenchmark.com) managed to go through and showed extremely poor GPU results of ~10%(way below normal in 3D).
    Also when i surf around on my pc quickly(swapping between windows and scrolling intensly) image freezes, turns black for a milisecond and goes back to normal condition as `twas. huh..
    I`ve peeked into logs and it says AMDKMDAP stopped responding, which means drivers. (also there are some "kernel" errors if that mean anything..)
    I used DDU and installed all kind of drivers which didnt help too. I reinstalled windows even.
    Also radeon software shows a notification that it detected more than one displays connected while i`m using one.
    I`ve swapped between VGA and HDMI. (before all these happened methinks i used both at the same time once, but i dont think its related.
    MemTest didnt show anything too..
    I`ve tried my old GT8600 and it worked super fine on same benchmarks.

    allll this stuff began a while ago, when windows tried to install some updates. after i hit "update and restart" it loaded windows on win load screen forever. i managed to go through that with loading safe mode. It tried to roll back the updates, once with no result, restarted, second it probably managed to cancel them and made it to the desktop. Then i`ve launched it but there were some problems with PC (it lagged or games stopped working i don`t remember exactly) but point is it feels like some UPDATE ruined everything. I didnt have any restore point so it was easier for me to reinstall windows.

    Also if u noticed it shows 1gb of memory on my video card smh. I believe my drivers freak out for some reason.
    I have no idea on whats happening. Help me please.

    PS.
    Everything else tested on benchmarks show good results.

    OS Version: Microsoft Windows 10 Pro, 64 bit
    Processor: AMD Phenom(tm) II X4 965 Processor, AMD64 Family 16 Model 4 Stepping 3
    Processor Count: 4
    RAM: 7421 Mb
    Graphics Card: AMD Radeon R9 200 Series, -1024 Mb
    Hard Drives: C: 110 GB (79 GB Free); D: 0 GB (0 GB Free); F: 465 GB (42 GB Free);
    Motherboard: Gigabyte Technology Co., Ltd., GA-970A-DS3
    Antivirus: Windows Defender, Enabled and Updated
    PSU - 700W AEROCOOL VP700
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1219256

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice