pc freezing up/graphical glitches with 3d games

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mickyb

Thread Starter
Joined
May 12, 2004
Messages
17
hello all....2 days ago i was playing manhunt, suddenly halfway through playing it (the best way i can put this is) flickering triangles/lines appeared on screen making it impossibe to play and since then every game i play does the same thing, plus the comp is freezing up randomly on desktop unabling me to control/alt/delete etc...and every so often my desktop items seem corrupted (pixelated)...i have tried a full system reinstall and downloaded the latest cat 4.4 drivers from ATI,s site and the problem still persists
any help would be very much appreciated thanx (y)
everything is pretty new too.

windows xp
pentium 2.8GHz
radeon 9800 (non pro) <<<<<<< fans along side it to prevent overheating
512 ram
Asus P4P800 motherboard
110 gig harddrive
 
Joined
Apr 24, 2004
Messages
323
If it is hooked up DVI:
Find the checkbox under options labeled "reduce DVI frequency on high-resolution displays".
You are probably playing at 1600X1400 I assume (right?).
Enable that.
If this isn't the case I will keep looking for a solution.

This used to be a problem with Nvidia's Detonator driver, but I have seen it on some recent ATI cards.
 

mickyb

Thread Starter
Joined
May 12, 2004
Messages
17
CAPSLOCK said:
If it is hooked up DVI:
Find the checkbox under options labeled "reduce DVI frequency on high-resolution displays".
You are probably playing at 1600X1400 I assume (right?).
Enable that.
If this isn't the case I will keep looking for a solution.

This used to be a problem with Nvidia's Detonator driver, but I have seen it on some recent ATI cards.
i am playing at 1024x768
ive tried reducing the DVI frequency on high-resolution displays
and the problem persists, but thanx anyhow........if you can think of any thing else what may be causing the problems it would be much apreciated..thanx

please bare in mind that the main culprits are 3 rockstar games..for instance gta3..when u pull up next to traffic lights the screen goes haywire (random colours flashing) which lead me to think the problem may be pixel shade related? but other games have the same problem just not as bad
aria have told me to send the card back for replacement but if they find no fault i will be charged (n) lol......so im just trying to iron out any other problems first before i send it away.

also just re-seated the card incase it had a dry connection..but the problem is still there :eek:
 
Joined
Apr 24, 2004
Messages
323
I just asked a co-worker and he had this problem.
His video card on some game required 256MB RAM!!!!!
I can't believe that, but it may be true.
How much memory is required by the games?

I didn't read far enough b/4, and didn't realize it was freezing up on your desktop.
When you do CTRL/ALT/DEL, what is your CPU % ?
Your Asus board should have PC Probe on the installation disk.
Run that and see if everything is running correctly.
Also, get your specs' to their default and don't overclock anything.

I can't think of it right now (never used it), but there is a memory testing utility people here always recommend.
If they post it, you may want to try it out as well.
Then run SiSoft Sandra to see if it will complete a full burn in.
 

mickyb

Thread Starter
Joined
May 12, 2004
Messages
17
CAPSLOCK said:
I just asked a co-worker and he had this problem.
His video card on some game required 256MB RAM!!!!!
I can't believe that, but it may be true.
How much memory is required by the games?

I didn't read far enough b/4, and didn't realize it was freezing up on your desktop.
When you do CTRL/ALT/DEL, what is your CPU % ?
Your Asus board should have PC Probe on the installation disk.
Run that and see if everything is running correctly.
Also, get your specs' to their default and don't overclock anything.

I can't think of it right now (never used it), but there is a memory testing utility people here always recommend.
If they post it, you may want to try it out as well.
Then run SiSoft Sandra to see if it will complete a full burn in.

yeah i thought it coulda been a ram problem...but i had already completed these games prior and everything was fine first time around so i dont think they require 256mb ram
cpu is inbetween 1% and 2%
i have pc probe on the comp and the temp rarley gets past 29C/87F
and all the other temps are ok too
ive never overclocked..but times of late my cpu has been trying to overclock its self but a friend put a stop to that so it dont anymore lol
ill keep an eye out for that memory testing.....thanx
the buggar has just froze when i start to reply to this...cut the music off and everything!! had to reset.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top