PC Lock Up Revisited (from a few days ago)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DeLifeath

Thread Starter
Joined
Apr 19, 2004
Messages
9
I'm hoping some of you remember me from a few days ago...i was trying to figure out what was causing a machine i built to lock up...i'm on the pc right now and i noticed that in the event viewer it has a certain error shown quite a few times i think may be related to the problem. Its the True Vector... this is the log

TrueVector engine: File "C:\WINDOWS\Internet Logs\KRAUSE.ldb" was corrupt and has been copied to "C:\WINDOWS\Internet Logs\xDB20.tmp". File "C:\WINDOWS\Internet Logs\KRAUSE.ldb" was corrupt and has been deleted.

I don't know if this could be responsible for the lock up, but if anyone thinks it could be let me know if that is a G Card thing. i'm guessing it is TY
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
When you post back to it, that will bring it back to the top again for folks to have another look ;) By the way, there are two unanswered posts to that thread ;) Sometimes follow-up is the key word ;)

Closing this one.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top