1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

PC not connecting on initial boot, but on restart it does

Discussion in 'Networking' started by bovrilheid, Jan 15, 2013.

Thread Status:
Not open for further replies.
  1. bovrilheid

    bovrilheid Thread Starter

    Joined:
    Jan 15, 2013
    Messages:
    2
    Hi,

    My PC doesn't connect to internet on initial boot, says there is a disconnected cable. On a restart it finds the wirelss card and connects no problem to our BT hub. Tried disabling the wired option, tried a number of things around repairing links etc. but nothing works. it is annoying. PC spec below. Windows 7 is the OS

    Giga byte mother board GA-Z68P-DS3
    4x4gb of RAM
    Intel i5 3.2 CPU
    Radeon HD 6770 Graphics card
    A wireless adapter TL-WN350GD
    A 120 GB SSD hard drive
    And a 1TB hard drive
    A CnM card reader
    Optical DVD drive too

    Any advice or thoughts people???
     
  2. bovrilheid

    bovrilheid Thread Starter

    Joined:
    Jan 15, 2013
    Messages:
    2
    Any thoughts folks?????
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1085337

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice