Pc Not posting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

safezone

Thread Starter
Joined
Feb 12, 2005
Messages
51
A while back my computer started to freeze randomely mostly during intense gaming.Then it froze for it's last time and has not started back up again.I have tried basically everything that has been in any past post that i have seen so far.I was buying a new cpu and hard drives anyway so i replaced them and still a no go.Here is a list of what i have checked

Monitor ( was getting no signal but works on another PC)
Ram good
video cards good
Hard drives good
Pulled the battery and set the jumper to clear then back to normal
Tried starting up outside the case on antistatic mat
checked and reseated all connections mulitple times.

Here are my Specs

P5N32 SLI-Deluxe mobo Asus
Antec 480w psu
2 Evga Video cards 256 mb in SLI
2 WD 80g Hd's
1g Ocz memory
Thermaltake armor case

Any help would be much appreciated =)
 
Joined
Jan 24, 2007
Messages
30
try disabling sli by removing the bridge and see if you get functionality without it
 

safezone

Thread Starter
Joined
Feb 12, 2005
Messages
51
Problem solved after going through every little test i could do.

Motherboard is dead
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top