1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

pc not starting (ME)

Discussion in 'Earlier Versions of Windows' started by 2steps, Oct 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    I have a gateway pc running windows me. when turned on it makes nosies, a gateway screen comes up witha green loading bar which fills and then disappears. The windows me start screen (white with logo) flashes up for a few seconds before the screen goes black with just a flashing cursor at the top. this then disappears after a short while. Putting a cd or floppy in the drive makes no difference, though I can hear them loading. Pressing keys makes no difference other than to restet the machine.
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    What kind of noise? Can you try to figure out where it's coming from? Hard drive? Power supply?
     
  3. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    sounds like the hard drive working just like the fully working pc I have does when first turned on. When I put a floppy or cd in the drive makes noise but nothing more happens
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Can you tap the F 8 key before the ME screen and choose safe mode?

    Is there a history here?
     
  5. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    will try
     
  6. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    yes after choosing safe mode scan disk comes up and runs and we get safe mode
     
  7. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    In safe mode I tried to make a start up disk but was told a file was missing. The mouse isn't working (usb) how can I select the 'start' on the taskbar so I can run msconfig and restore from there?
     
  8. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Not sure if you want to restore.....but do you have a windows key on the keyboard? If not use the alt key with S, will open the start menu.
     
  9. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    not sure what else to try, there are no restore points in system restore (just got the pc from someone) and can't make a start up disk
    What else could I try first?
     
  10. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    In safe mode, use the keyboard to turn maneuver around to turn off things via the start, run, msconfig, startup tab. Leave just statemgr, systray and load power profiles. Then restart.

    The ALT-S brings up the menu, then use tab keys, or hit the underlined letter for the command.
     
  11. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    doesn't work. still won't start unless I press f8 to get in to safe mode
     
  12. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    And you chose to save changes prior to exiting? Also, uncheck the autoexec.bat and config.sys boxes if they are checked.
     
  13. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    yes I do
     
  14. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    And the autoexec and config files?
     
  15. 2steps

    2steps Thread Starter

    Joined:
    Jul 18, 2003
    Messages:
    472
    where are they?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/172890

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice